FORUM: Anzeigen

Du musst dich zuerst einloggen, um im Forum Beiträge zu verfassen. Solltest du noch kein registrierter Benutzer sein, kannst du dich hier kostenlos registrieren.

Thema mit vielen Antworten

Technische Fragen? Der Experte antwortet!


Autor Nachricht
Verfasst am: 21. 03. 2010 [18:12]
berndkiltz
Admin
Moderator
Themenersteller
Dabei seit: 20.03.2007
Beiträge: 437
Hallo zusammen!
Ich habe hier einen Experten zur Hand, der in Zukunft im Forum einige Fragen beantworten wird. Es ist Sebastian Kulik.

Sebastian war früher Chefentwickler bei Kulik Design und wird demnächst eine Amptuning Werkstatt eröffnen.

Alle Fragen bezüglich Röhrenamps, Speaker Simulation, Effektegeräte etc. bitte in diesem Post stellen. Der Meister wird sich ihrer annehmen!

LG Bernd.

Bernd Kiltz
Gitarrist
Site Admin
www.guitarsolos.tv
Verfasst am: 23. 08. 2010 [23:26]
ElPresidente
Dabei seit: 03.06.2010
Beiträge: 7
Hallo,
ich wollte fragen, ob es einem Röhren-Amp schaden kann, wenn man
ein Effektgerät vorschaltet (gerade bei alten Amps).

LG Robin

Verfasst am: 24. 08. 2010 [07:07]
SebastianK
Dabei seit: 21.03.2010
Beiträge: 6
Hallo Robin,

außer das bei bestimmten Pedalen der Sound "ganz defekt" klingt passiert nichts.
Regeln gibt es nicht, wobei ein Zeit-manipulierte Effekt (Delay, Chorus, Flanger, usw) klinht meistens nicht gut vor dem HiGain Amp und gehört in FX-Loop des Amps (wenn vorhanden).

Sehr oft werden Gain- manipulierte Effekte (Booster, Overdrive, Distortion usw) vor dem
HiGain Amps benutzt.

Ausnahmen stellen WahWah, Whammy, Compressor/Limiter dar- diese Effekte sollen doch zwischen Gitarre und Amp geschaltet werden.

Hilft das, oder brauchst Du mehr Infos?

Gruß,
Sebastian
Verfasst am: 24. 08. 2010 [18:20]
ElPresidente
Dabei seit: 03.06.2010
Beiträge: 7
Hallo,
danke für die Antwort.
Es ist nur so, dass ein Bekannter erzählt hat, dass sein Verstärker (aus den 70ern, ich weiß nicht genau welches Modell) kaputt ging, als er ein Effektgerät davorgeschalten hat, da laut seiner Aussage die Leistung des Effektgeräts zu hoch für den Amp.
Keine Ahnung, ob das möglich ist, aber deine Antwort hat mich beruhigt.
Danke!

Robin
Verfasst am: 24. 08. 2010 [19:28]
arky
Moderator
Dabei seit: 21.04.2009
Beiträge: 329
Theoretisch ist das schon möglich, da ein Eingangssignal auch nur einem anliegenden Strom entspricht. Wenn da das Gefälle vorgeschaltetes Gerät - Verstärker zu groß wird, könnte die Verstärker-Schaltung "überfahren" werden, zumindest die Vorstufe. Aber dass ein Gerät dann gleich den Geist aufgibt... Dein Bekannter hätte ja erst einmal vorsichtig den Output-Level des Effektgeräts (falls vorhanden) am Amp-Eingang hochregeln können. Oder hat er einfach mal eingestöpselt und losgelegt? Wenn man den Pegel langsam dosiert, hört man, wie sich die Amp-Vorstufe verhält und wie sie dies wegsteckt. Bei einigen älteren Amps sind vorgeschaltete Geräte/Effekte problematisch. Das heißt aber nicht, dass da gleich was kaputt geht, sondern dass der Klang bei vorgeschalteten Sachen einfach deutlich an Qualität verliert. So ähnlich habe ich das mal in einer Gitarre&Bass-Rubrik von Dirk Baldringer gelesen.
Verfasst am: 24. 08. 2010 [19:56]
SebastianK
Dabei seit: 21.03.2010
Beiträge: 6
Hallo Jungs,

hm, das der Amp nur auf Grund eines Pedals sein Dienst quittiert ist eh ein Zufall. Ja, klar, kann man Amp "überfahren", was macht den B.May und R.Blackmoure (und viele andere ja auch) sonst??

Ich kann mir vorstellen das der besagte Amp eine Weile unbenutzt war und wurde mit FX so richtig "angepustet" und dabei defekt wurde. Es wäre aber in ein paar Betriebsstunden sowieso der Fall.

Röhrenbasierte Amps (und ich gehe sehr stark davon aus das der fall ist) sind sehr tolerant was Pegel angeht und bis 10-15V in Input kann (und darf!) nichts passieren, es sei denn die Erste Röhre ist nicht ok oder ein von Koppelkondensatoren hat ein Leck, aber das muss sowieso ge-Fixed werden und hört sich schon nicht "gesund" an.

Gruß,
Sebastian
Verfasst am: 24. 08. 2010 [20:00]
SebastianK
Dabei seit: 21.03.2010
Beiträge: 6
welche Amp genau ist es denn?
Bitte Hersteller und Model- so kann ich mich besser orientieren und evtl ein Tipp geben.

Gruß,
Sebastian
Verfasst am: 25. 08. 2010 [22:33]
ElPresidente
Dabei seit: 03.06.2010
Beiträge: 7
Hallo,
es sind ein Ampeg V4 und ein Korg AX3000G.

Gruß Robin
Verfasst am: 26. 08. 2010 [07:13]
SebastianK
Dabei seit: 21.03.2010
Beiträge: 6
Das ist sehr guter Amp. NEIN, es ist NICHT möglich das Ampeg defekt wurde nur weil Korg FX davor geschaltet wurde- AUF KEIN FALL, den Korg kann niemals weit über 50 Volt ausgeben.

Ich schlage vor zur erst alle Röhren tauschen (Bias justieren nicht vergessen) und dann schauen was der Amp macht.

Gruß
Verfasst am: 26. 08. 2010 [14:21]
ElPresidente
Dabei seit: 03.06.2010
Beiträge: 7
OK,
Vielen Dank!

Liebe Grüße
Robin



Portalinfo:

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer und 0 Gäste.
Heute waren bereits 0 registrierte Benutzer und 0 Gäste online.

Derzeit online


guitarsolos.tv hat 1102 registrierte Benutzer, 524 Themen und 1832 Antworten. Es werden durchschnittlich 0.51 Beiträge pro Tag erstellt.
zu weiteren Partner-Infoseiten PARTNER - Infoseiten über Produkte und News